Греется винчестер и выключается ноутбук

Греется винчестер и выключается ноутбук

Вопрос: Acer Aspire 5560G не выключатся

Имеется ноутбук Acer Aspire 5560G. Однажды у стоявшей на борту Windows 7×64 Ultimate выдался плохой день — 2 BSoD за день, но все вроде было нормально. Однако, потом обнаружилось, что ноутбук потерял способность завершать работы, перезагружаться или переходить в спящий режим по команде приложений (BitTorrent в моем случае). При этом работа ОС вроде завершается, экран тухнет, индикатор HDD перестает моргать, но при этом:

1) Индикатор питания горит.

2) Кулеры работают, причем с дикой силой

3) Ноутбук греется и греется очень и очень прилично

Форматнул HDD, поставил Windows 10 — изменений нет. Что интересно — при установке ОС перезагружаться он тоже не мог, т.е. приходилось отключать насильно в определенный момент, но при этом установка продолжалась как ни в чем не бывало.

Еще примечательно, что если кидать в сон ручками(комбинацией fn+F4) — все отлично. Засыпает и просыпается как надо.

Тестил HDD программой Victoria — bad блоков новых (всего их около 7-10 — ремап проводил) не выявил, smart говорит что состояние Good.

Запускал ноут с загрузочного, на котором есть Mini Windows XP (что-то вроде портабельной версии) — так выключается без проблем.

BIOS сбрасывал — безрезультатно.

Ответ: Столкнулся с аналогичной проблемой, и нашел решение.

Ноут Acer Aspire 5560G-433054G50Mnkk. раздел восстановления был удален пользователем, при попытке установить w7x64 во время любой перезагрузки (в том числе во время установки) ноут подвисал и спасало только зажатие клавиши power на 5 сек, после включения комп прекрасно себя чувствовал до следующей перезагрузкивыключения.

Грешил на все что можно, на кривые родные драйвера ACPI несовместимые с данным ноутом, на видео, на проблемы с винтом, перегрев, биос и тд, но проблема крылась в другом.

Так же перешивал и сбрасывал bios ничего не менялось, решение нашел на англоязычном форуме:

Конкретнее, проблема кроется в bios данного ноута (пробовал разные версии до актуальной на данный момент 1.15), а точнее в той части которая работает с UEFI, данный баг возникает когда windows устанавливается на GPT раздел диска, windows после всех своих операций по перезагрузкезавершению отправляет сигнал перезагрузки в UEFI, но тот в свою очередь зависает. При установке на MBR раздел, данного бага не наблюдается и все работает ОК

Решения в данном случае два:

1) Если есть раздел восстановления — восстановиться из него и все будет ок

2) Если раздела восстановления нет :

Берем голый OEM образ w7x64, загружаемся с устройства до появления надписи Press any key to boot from CD or DVD. жмем эникей, и доходим до шага выбора раздела установки, выбираем настройку диска и сносим все разделы полностью, что бы у нас было неразмеченное пространство (Unallocated Space)

Перезагружаемся

Опять выбираем загрузку с устройства и ждем появления надписи Press any key to boot from CD or DVD. и ничего не нажимаем. установка начнется сама в режиме установки на MBR раздел, (если нажать эникей установка продолжится на GPT ) устанавливаем windows как обычно и радуемся когда он наконец сам нормально перезагружается.